Новый wordpress — обновление 3.6.1

Экстренное устранение уязвимостей в обновленной версии WordPress 3.6.1

 

Пользователям вордпресс рекомендуется как можно быстрей обновиться до версии 3.6.1 в виду того, что  в прежней обнаружили опасную уязвимость, которая позволяла потенциально  организовать выполнение PHP-кода на сервере.

Также у авторов была возможность создать запись от другого автора и перенаправить на другой сайт.

 

Что еще нового в вордпресс 3.6.1

 

Произведена коррекция на загрузку файлов.

Устранена ошибка с зависанием редактора.

Всего исправлено 13 багов.